Installation instructions

In this article, you can learn how to install the program on Windows, Mac OS X and even on Linux.

So, in order to install the program, you will need an installation file. You can download it on the downloads page. Go to it, select the installation file for your operating system and download it.

Windows

1. Open the folder with the downloaded installation file.
2. Right-click on it.
3. In the context menu select the "Run as administrator" item.
4. In the appeared window of the system of the control of the user accounts it is necessary to allow the launch of the installer. In Windows 8 and later, you first need to click on the "Show details" link and then allow the installer to run.
5. Then, the installation wizard opens, and you can select the installation language and the folder in which the program will be located.
6. After completing all the steps of the installation wizard, a shortcut to the program appears on the desktop and in the start folder.

Mac OS X

1. Open the folder with the downloaded installation file.
2. Double click on it.
3. In the window that appears, drag the program icon to the "Applications" folder on your computer.
4. The program will be installed for all users of your computer.

Linux

Ubuntu, Mint, Debian and other deb-based

From Software Center

1. Open the folder with the downloaded installation file.
2. Right-click on it.
3. In the context menu select the item "Open with the Software Center".
4. In the Software Center window click the "Install" button (or "Update" if you already installed the previous version).
5. At the end of the installation, an indicator appears in the Application Center that the program has been successfully installed.

From command line

To install the program from the command line, use the following command:

sudo dpkg -i scenarist-setup.deb

Published: 21 August 2017

Comments

Pepe 19.04.2019 at 07:02 # Reply
Hola! Quisiera saber cómo instalar el programa en Chrome OS. Ojalá me puedan ayudar. Muchas gracias.
dimkanovikov 01.05.2019 at 17:15 # Reply
Hello Pepe. Currently, we don't have a separate version for the Chrome OS, but you can try to install our Android app on it.
cristianochs 21.10.2019 at 22:14 # Reply
Sr.
unfortunately i can't install on fedora 30. could you help me?
dimkanovikov 14.11.2019 at 22:54 # Reply
Hello, my friend. Thanks for your report. Plan to publish version compatible with the latest Fedora distributive with the next update.
John 01.12.2019 at 14:16 # Reply
It doens't start...
Hi,
I installed the deb on my system (Jessie), all smooth, but upon launching the app I get this:

$ scenarist
/usr/share/KIT/Scenarist/Scenarist: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /usr/share/KIT/Scenarist/libs/libQt5WebEngineCore.so.5)
/usr/share/KIT/Scenarist/Scenarist: relocation error: /usr/share/KIT/Scenarist/libs/libQt5DBus.so.5: symbol dbus_message_get_allow_interactive_authorization, version LIBDBUS_1_3 not defined in file libdbus-1.so.3 with link time reference

Any idea on how to move forward?

Thanks in advance, have a nice day. ;)
dimkanovikov 11.01.2020 at 17:01 # Reply
Hello Jonh. I'm sorry for the long reply. Try to install the latest version. Now it should work fine on Jessie.
JePr 28.12.2019 at 01:01 # Reply
Fedora 30:
Just installed KIT scenarist on Fedora 30:
downloaded package (rpm) and opened the containing directory; right click on the filename and install with dnfdragora..
Application shows in the menu under " Office "
Application works as described in documentation... No Problem ;)
Matt 22.03.2020 at 09:02 # Reply
ARM64
Is there any way for this program to work on ARM architecture? I'm using Ubuntu on a cheap laptop.
dimkanoviko 07.04.2020 at 17:48 # Reply
I think it's possible, but, firstly it should be built from sources. You can find the application sources here - https://github.com/dimkanovikov/KITScenarist
Jeff 01.04.2020 at 03:24 # Reply
It says that I need an app from the chrome web store in order to launch scenarist. I cannot find an app to do this. Can you help me?
dimkanovikov 07.04.2020 at 17:49 # Reply
Hey Jeff,

I heard about it works there with some cheating :)
Check this video - https://www.youtube.com/watch?v=vGVxM3xlVNc, the author shares the way to run KIT Scenarist on Chromebooks.
Sian 23.04.2020 at 18:15 # Reply
Hi. I've tried to install this on Ubuntu 18.04. It installs, is in the tray of apps and when I click to launch, nothing happens.. any ideas please?
Hi. I've tried to install Scenarist on Ubuntu 18.04. It installs, is in the tray of apps and when I click to launch, nothing happens, any ideas please?
dimkanovikov 28.04.2020 at 10:09 # Reply
Hello Sian, there was an issue with the package. We publish updated version, so, please try to download it again and install it. It should work fine now.
Daniel García Molt 19.05.2020 at 06:00 # Reply
Hola Hace tres días desapareció scenarist de mi computadora, intente volver a instalarlo y fue imposible... ¿Cuál puede ser la razón?

Three days ago disappeared scenarist a my computer,. and I tried to reinstall it and it was impossible ... What could be the reason?
dimkanovikov 31.05.2020 at 14:29 # Reply
Hello Daniel, It's a very strange situation. I can suggest you check out your anivirus settings.
Daniel Galindo 13.06.2020 at 15:06 # Reply
No funciona en chromebooks
Es una excelente aplicación, podría instalarla en mi chromebooks? muchas gracias
StoryApps Support 30.06.2020 at 05:52 # Reply
Hello, Daniel!

We replied to you at emails. Still waiting for your feedback there.
landon leon 26.06.2020 at 20:59 # Reply
On my linux,debian I installed it but when I launch it it dosen't open.
dimkanovikov 13.07.2020 at 07:10 # Reply
Hello, what concrete version and distributive do you use?
Rusty Leavitt 16.07.2020 at 21:59 # Reply
0.7.2.rc9i won't run on linux mint 18.3
Hi --
When I upgrade from Scenarist 0.7.2.rce_en to o.7.2.rc9i on Linux Mint 18.3 (running XFCE), Kit Scenarist won't start. I get the following errors:

scenarist
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Qml.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Multimedia.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5WebEngineWidgets.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5WebEngineCore.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Xml.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5PrintSupport.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.9' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/share/KIT/Scenarist/Scenarist)
/usr/share/KIT/Scenarist/Scenarist: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5' not found (required by /usr/share/KIT/Scenarist/Scenarist)

Can you help me figure out what's going wrong?
dimkanovikov 04.08.2020 at 15:26 # Reply
Hello, my friend, please write us to the support@kitscenarist.ru and we'll try to find what can be wrong with it.
Fernando 23.07.2020 at 01:28 # Reply
No se ejecuta Desktop version 0.7.2 rc9i en Linux Min
Hola. He actualizado a la versión Desktop version 0.7.2 rc9i y no se ejecuta el programa. He probado todas las opciones que se mencionan aquí. Muchas gracias por vuestra ayuda.
dimkanovikov 04.08.2020 at 15:28 # Reply
Hello! Hm... It looks like the general problem with running on Linux Mint. What version of the operating system do you use?

CancelAdd comment